4 thoughts on “WordPress 2.3 Beta 3

  1. giuliano

    Hi,
    didn’t found another way to contact you
    just want to let you know you poll plugins doesn’t work in wp 2.3b, thought you may be interested
    bye

  2. giuliano

    this the error it trigges:

    Fatal error: Cannot redeclare poll_menu() (previously declared in /home/7414/domains/ratiograph.net/html/wordpress/wp-content/plugins/polls/polls.php:50) in /home/7414/domains/ratiograph.net/html/wordpress/wp-content/plugins/polls/polls.php on line 49)

    hope can help

  3. Pingback: GaMerZ.WordPress » Blog Archive » Error: Cannot redeclare

Comments are closed.