6 thoughts on “WordPress 2.8 Beta 2

  1. Kenny!

    Hi,
    I know I should Not post support comments here but I can’t register at the forum the captcha images are broken or somethinglike that :S

    I have the last wp-ban plugin and at the top of my blog/wp-admin I get:

    Warning: Invalid argument supplied for foreach() in /home/.titan/kennyzeniant/home/username/ekenny/wp-content/plugins/wp-ban/wp-ban.php on line 90

    And this messes up with my theme, I had to change it to another one temporaly so the text displays correctly

  2. Lester Chan Post author

    Thanks for the bug report. I will look into it

    Uninstall WP-Ban from WP-Admin -> Settings -> Ban and install it agin.

  3. aquariumfish

    I’m currently using it now for testing, I also use WP 2.7.1 on another site too. Must say I do like the new 2.8 version better. Just hope they get everything fixed in it though, as they seem to have skipped Wp 2.7.2 with the bug fixes for WP 2.7.1 users

Comments are closed.