E-Mail 'WordPress 2.6.1' To A Friend

Email a copy of 'WordPress 2.6.1' to a friend

* Required Field






Separate multiple entries with a comma. Maximum 5 entries.



Separate multiple entries with a comma. Maximum 5 entries.


E-Mail Image Verification

Loading ... Loading ...
1 Star2 Stars3 Stars4 Stars5 Stars (202 votes, average: 3.82 out of 5)

13 thoughts on “WordPress 2.6.1”

  1. I decided to upgrade to stopped the nagging upgrading message to appear.

    Ahahah! I have upgraded because of the same reason! πŸ˜€

  2. Hi Lester,

    Yeah, after a couple of weeks of the nagging line I also upgraded. I do remember though that with WP 2.3.3 (when they introduced the “nagging-line-feature” I deleted it from the core files. Since it seems that there is a wordpress update every few weeks now (and some with security fixes) I couldn’t be bothered to look for it again, hence the upgrade….

  3. hey i’ve got some error, while using wp 2.6.1 together with your WP-Print, WP-PostRatings and wp-relativedate plugins…all the newest versions…

    the error is really simple: the plugin-page in the backend doesn’t load…it’s only white…have you an idea how to fix it?
    please email me…

    greetz from berlin/ germany!

  4. wow, now i know the problem….with the help of my provider and some tipps from the wordpress forum πŸ˜‰

    your WP-PostRatings needs more MB than i have πŸ˜‰

Comments are closed.